Junction Playlist Service, Junction DB Monitoring Service, and 4 other services are down
Resolved
Feb 13, 2025 at 6:30pm UTC
Junction Databases Monitoring Task recovered.
Affected services
Updated
Feb 13, 2025 at 6:21pm UTC
Junction Databases Monitoring Task went down and Junction Playlist Service, Junction DB Monitoring Service, Junction Delivery Service, and 2 other resources recovered.
Affected services
Created
Feb 13, 2025 at 6:19pm UTC
Junction Playlist Service, Junction DB Monitoring Service, Junction Delivery Service, and 2 other resources went down.
Affected services